Wheel mouse will not scroll web pages opened with Mozilla 1.7.3 but will scroll in Netscape 4.08

RESOLVED DUPLICATE of bug 20618

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 20618
13 years ago
13 years ago

People

(Reporter: 252, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.3) Gecko/20040910

Scroll wheel mouse will not scroll ...mouse will scroll in
Netscape 4.08 but not in Mozilla 1.7.3



Reproducible: Always
Steps to Reproduce:
1.go online 
2.launch Mozilla
3.go to any web page

Actual Results:  
cannot scroll the web page

Expected Results:  
web page should scroll with wheel mouse...
mouse wheel will scroll web pages opened with Netscape 4.08

Comment 1

13 years ago
In edit -> preferences -> advanced -> wheel, what are your settings?

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.