Add Theme: Slated for Firefox 1.0

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Administration
--
enhancement
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: Cynthia Brown, Assigned: alanjstr)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: 

I am requesting that the Slated theme be added to the "Themes" page for Firefox
(version 1.0 PR).

This theme for Firefox is based on the slate grey / light yellow colours of
Eazel and Emacs, but should work with other desktop colour schemes. I find that
a dark background with light text is easier on the eyes than the standard black
text on white.

Cynthia Brown
cynthb@iosphere.net

Reproducible: Always
Steps to Reproduce:

Updated

14 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago
*** Bug 267252 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

14 years ago
Does this work with Firefox 1.0?  If so, can you change the install.rdf and the
bug summary?
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Does this work with Firefox 1.0?  If so, can you change the install.rdf and the
> bug summary?

Almost all of the skin works just fine with 1.0.  For some reason, the drop-down
menu of the "Customize Toolbar" window (to choose icons, icons + text, or text)
doesn't pop up properly: the pop-up has a height of -2px, and I can't figure out
what I've done differently from everyone else.  I'm going to fix this before
submitting it for 1.0.
(Assignee)

Comment 4

14 years ago
Please reopen when you've addresseed the issues.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
(Reporter)

Comment 5

13 years ago
Please reopen; several issues have been addressed including the version typo in
install.rdf, and the theme has been tested with a fresh install of FireFox 1.0.1.

Install page: http://www.iosphere.net/~cynthb/Install-Slated.html
Jar archive: http://www.iosphere.net/~cynthb/slatedff-1.0.jar
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Summary: Add Theme: Slated for Firefox 1.0PR → Add Theme: Slated for Firefox 1.0
(Assignee)

Updated

13 years ago
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → FIXED
The evil bugspam monkeys have attacked again, updating the QA Contact for all Add-ons :: Add-ons bugs (renamed from Listings). Please ignore and go back to work at your cubicle.
QA Contact: mozilla.update → add-ons
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.