Migration fails from moz 1.7

NEW
Unassigned

Status

14 years ago
7 years ago

People

(Reporter: trix, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
After thunderbird displays the migration dialog, instead of displaying the main
panel window with accounts setup, it brings up the New Account Setup dialog.

Steps:
1. In Linux, rm .thunderbird from local home directory (/home/[user]/.thunderbird)
2. In seamonkey, establish any account type: IMAP or POP3.
3. Launch thunderbird
4. In the Import Settings Wizard, select Mozilla 1.x, then Finish.

Results:
Instead of displaying the mail panel window with accounts, it brings up the New
Account Setup dialog.
that's odd --this w4m using 2004110105-0.9 on linux fc2:

1. remove (or rename) ~/.thunderbird
2. have an existing profile (oldish) which I run on mozilla 1.7.3 (which had a
POP acct)
3. quit moz1.7.3
4. start thunderbird

results: get Migration wizard. I selected the "netscape 6/7 or mozilla" option,
and it migrated my profile. tbird started up, displaying the 3pane window with
the messages of the POP acct --didn't get the New Account wizard.

Comment 2

14 years ago
FYI: I just tested this on Windows and was able to import settings from a 1.7.3
profile correctly. Will test OS X shortly.

One imap account, one news account, junk mail training data and address book. 

Trix, any chance you had multiple mozilla suite profiles and you picked one that
hadn't actually been set up with an e-mail account?
(Reporter)

Comment 3

14 years ago
I'll recheck again later today.  Couldn't duplicate it on WIN32 or Mac last night. 

Comment 4

13 years ago
I have tried several times to migrate from Mozilla to Thunderbird with no wizard appearing and no luck. Suggestions?

Comment 5

13 years ago
Downloaded and installed Thunderbird March 2, 2006

Migrating from Sept 2005 build of SeaMonkey system (1.7.12)

Mail messages were NOT imported.
Custom mail folders were NOT created.
Mail filters were NOT created.

Address Book, POP3 account information WAS copied.

More information regarding non-migration....

Used the Mboximport function as described in the knowlegebase.  This worked
fine for the single level/standard folders (Inbox, Sent, etc.)

This did NOT work for archives with multiple subfolders.

It appears that someone left the subfolder details out of the external specs. 
This is just a guess, but it would explain why both the migration and the Mboximport failed.

Laptop running Win XP SP2 with standard security updates
QA Contact: migration
Assignee: mscott → nobody

Comment 6

8 years ago
Magnus is this jump still supported?
Whiteboard: [wontfix?]
AFAIAK it's still suported
Whiteboard: [wontfix?]

Comment 8

7 years ago
magnus in comment #7:
> AFAIAK it's still suported

but supported by import, not migrate, correct?
You need to log in before you can comment on or make changes to this bug.