Closed Bug 267280 Opened 16 years ago Closed 15 years ago

Opening bookmarks folder in tabs makes it override all open tabs

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: pavel.penaz, Assigned: vlad)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041031 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041031 Firefox/1.0RC2

Opening bookmark folders in tabs should by default open new tabs, not override
the old ones. This is unintuitive and may result in dataloss. This behaviour got
introduced sometimes in September I think and I really do think it is wrong.

Reproducible: Always
Steps to Reproduce:
This would just require changing default value of pref

browser.tabs.loadFolderAndReplace to false
This default behaviour has been in place since about September 2002, actually.

*** This bug has been marked as a duplicate of 241305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.