If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 267290
13 years ago
13 years ago

People

(Reporter: Mugros, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

If you print the given page, the second image will be split. The print preview
is fine.

Reproducible: Always
Steps to Reproduce:
1. Print the page
Actual Results:  
An image is split

Expected Results:  
print the page as shown in preview, without splitting the image

Forum thread: http://forums.mozillazine.org/viewtopic.php?t=153789
Printing with Adobe distiller also shows the bug, no need to waste paper and ink
This bug is similar to https://bugzilla.mozilla.org/show_bug.cgi?id=217642 but
in this case the top of the image doesn't disappear.

Comment 1

13 years ago
Dupe of Bug 267290.  Reporter, if you feel this was done in error, please
REOPEN.  Please do not file multiple bug reports.  Thanks.

*** This bug has been marked as a duplicate of 267290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.