Slow page loading (not due to slow connection)

CLOSED WORKSFORME

Status

()

Core
Event Handling
P2
normal
CLOSED WORKSFORME
20 years ago
19 years ago

People

(Reporter: mdatt, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
I encountered a problem loading pages (sometimes) where it would look like Gecko was sucking up all available CPU resources.
I say this because while the page was loading, I could not do anything
excep move the mouse.  The Gecko screen was semi-transparent (some parts were my background, others were part of the other page i was on previously.
This persisted for about 4 - 10 seconds.
Also got this problem when trying to view source on the "netscape finance" page.

Comment 1

20 years ago
Setting all current Open/Normal to M4.

Comment 2

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

19 years ago
Not really seeing this now but I do remember so problems back in January.  If
there is a solid test case that shows this please reopen this.

Updated

19 years ago
Status: RESOLVED → CLOSED

Comment 4

19 years ago
I couldn't reproduce the described failure using viewer.exe 1/26 build. Status
changed to Closed.
You need to log in before you can comment on or make changes to this bug.