Mozilla called from another program breaks on 2nd try

VERIFIED DUPLICATE of bug 267313

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 267313
13 years ago
13 years ago

People

(Reporter: Jerry Smith, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041101
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041101

When I double click on a URL on another program which then calls up my default
browser (i.i. Mozilla) the first time it gors to the correct URL. The second time
it opens up with the welcome to Mozilla page. This occurs when I use MS Outlook
and the BBC ticker program. I feel sure it will also do this for any program that
calls the default browser. I had not noticed this till the last few overnite
versions.

Reproducible: Always
Steps to Reproduce:
1.open MS Outlook to a message with a URL shown.
2.Mozilla opens up the correct URL.
3.open a different MS Outlook message and click on the URL.
4.Mozilla open up with the Welcome to Mozilla page


Actual Results:  
on second URL and later Mozilla goes to the Welcome to Mozilla page.

Expected Results:  
go to the proper URL EVERY time a URL is clicked from any program.

When I am in a URL and click on another URL Mozilla acts normal. This seems to be
a problem ONLY when Mozilla is called from another program.

The Welcome to Mozilla URL is: http://www.mozilla.org/start/  AND it comes up in
it's own window.

P.S. If I have this under the wrong catagory PLEASE feel free to edit that.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.