XUL title is ignored on tabs

RESOLVED DUPLICATE of bug 126903

Status

RESOLVED DUPLICATE of bug 126903
14 years ago
11 years ago

People

(Reporter: news, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

If you set up a XUL file and try to open it in a tab in Firefox, the title
specified on the Window tag is ignored - the URL is placed on the tab instead.

Reproducible: Always
Steps to Reproduce:
1.  Set up a XUL file on a web server (view source in the above url for example)
2.  open a new Firefox tab, go to that URL
3.  look at the title of the tab

Actual Results:  
the URL itself was on the tab

Expected Results:  
The title specified on the window tag should have been on the tab

*** This bug has been marked as a duplicate of 126903 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.