All users were logged out of Bugzilla on October 13th, 2018

js error when selecting Save Search as a Folder when Quicksearch is empty

VERIFIED DUPLICATE of bug 267377

Status

VERIFIED DUPLICATE of bug 267377
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
found using 2004110105-0.9 on linux fc2. I couldn't seem to find an existing bug
for this --but then again I thought that "Save Search as a Folder" should be
disabled for Quicksearch if that field is empty (my query karma couldn't find a
bug on that either, open or resolved).

1. go to the Quicksearch field, don't enter anything.
2. select "Save Search as a Folder" from its dropmenu.

results: no dialog appears. instead get the following js error:

Error: gSearchSession has no properties
Source File: chrome://messenger/content/searchBar.js
Line: 624

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267377 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
yeah, b.m.o. was having issues and I accidentally created two bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.