verizonwireless.com - Can't submit online payment

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: jsnod, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Last month I was able to submit an online payment on verizonwireless.com, this
month using the latest Firefox, it would not submit.  I had to switch over to IE
to pay my bill.

Details: Submitted a payment from a saved account.  It sends me to the
confirmation page, but when I click "finish" it just brings me back to the
billpay page, and doesn't show a confirmation page.

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago
Me too (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111
Firefox/1.0, Fedora Core 3).  Also happens in Mozilla-1.7.3.  Verizon Wireless
support line and FAQ confirm that they support IE and Netscape 4.xx, not
Netscape 6.x(!).  I got them to file a trouble ticket, but I have no idea what
will become of it.

Didn't there use to be an Advocacy category?

Comment 2

13 years ago
I have the exact problem that is described here and actually have had this
problem  for 3 months now.  The same site works well with Internet explorer,
Netscape, safari and mozilla

Updated

13 years ago
Assignee: firefox → english-us
Status: UNCONFIRMED → NEW
Component: General → English US
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Summary: Can't submit online payment at Verizonwireless.com → verizonwireless.com - Can't submit online payment

Comment 3

13 years ago
*** Bug 280031 has been marked as a duplicate of this bug. ***
This seems to be fixed now.  I was just able to submit a payment using Deer Park
Alpha 1.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.