Closed Bug 267388 Opened 16 years ago Closed 15 years ago

When opening all links in a group in tabs, existing tabs are overwritten

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: dovix2003, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041026 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041026 Firefox/0.10.1

When opening all links in a group in tabs, existing tabs are overwritten.

This is a nuisance, especially for newbies.

Reproducible: Always
Steps to Reproduce:
1. open some links in tabs
2. Bookmarks -> (go to some group) -> Open links in tabs


Actual Results:  
existing tabs are overwritten with new links.

Expected Results:  
new links should open in new tabs.

*** This bug has been marked as a duplicate of 241305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.