Cannot open new browser window while Download Manager is the only Firefox window open

RESOLVED DUPLICATE of bug 21296

Status

()

RESOLVED DUPLICATE of bug 21296
14 years ago
10 years ago

People

(Reporter: mshroyer, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

When the Download Manager is the only Firefox window open, it is not possible
(or not apparent how) to open a new browser window under the OS X windowing
environment.

Reproducible: Always
Steps to Reproduce:
1. Open the download manager.

2. Close all other Firefox browser windows, except the download manager.

3. Attempt to open a new browser window without first closing the download
manager; try Cmd-N, using the New Window item under the File menu, etc.

Actual Results:  
No new browser window could be opened without first closing the download manager.

Expected Results:  
It should be possible to open a new browser window using Cmd-N and the New
Window menu item while the Download Manager is the active window.
Cmd-N is a dup of bug 240696 but assuming you don't just want a hidden
workaround, the menus are bug 21296 (and numerous dups that refuse to admit they
are dups).

*** This bug has been marked as a duplicate of 21296 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.