Closed Bug 267429 Opened 15 years ago Closed 15 years ago

The "Highlight" option of find highlights the text in Yellow. This makes it impossible to read the text which is already rendered in Yellow.

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows 2000
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 255941

People

(Reporter: nosaku, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

The "Highlight" option of find highlights the text in Yellow. This makes it
impossible to read the text which is already rendered in Yellow. You can see in
website (URL provided) that some text is rendered as Yellow color on Red
background. When I am searching for some text on it, and used the "Highlight"
option, all the search strings are highlighted in Yellow. So it's impossible to
read Yellow text highlighted in Yellow color.

Reproducible: Always
Steps to Reproduce:
1. Go to the mentioned URL
2. Search for the string "a" from find toolbar.
3. Select "Highlight" option.

Actual Results:  
Yellow text highlighted in Yellow color, making it hard to read.

Expected Results:  
If the text is already in Yellow color, Firefox must have used some other color
for highlighting the text.
Please search before filing bugs.

*** This bug has been marked as a duplicate of 255941 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.