If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot select multiple messages with keyboard and Control key

RESOLVED DUPLICATE of bug 238834

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 238834
13 years ago
13 years ago

People

(Reporter: James, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

Selecting multple messages with keyboard + shift is ok (just use arrows up and
down) when selecting contiguous messages.  Selecting with control key does not
work (if you want to choose a few messages that are not consecutive).  Support
is almost there, as you can hold down the control key and move up or down.  You
just can't do the last step, which is selecting with the space bar.

Reproducible: Always
Steps to Reproduce:
1. Select a message in the message list
2. Hold down the control key
3. Press up/down to arrive at a different message
4. Press space bar

Actual Results:  
No second message is selected when space bar is pressed.

Expected Results:  
Any time space bar is pressed with control key down, that message should either
be selected or deselected (toggled).

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 238834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.