Bug 267549 (linkdisapearonSTOP)

open one link in a new Firefox window then click STOP the link disapear even if I click GO it doesnt open anithyng, and Firefox uses more CPU and freezes Winamp play

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Alex Derrek, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

Why the **** the Firefox it opens very often more tabs in the same Window when 
i browse a single website ? Make an option to stop opening more tabs without my 
consens.
After I click one link in a webpage it opens another Firefox window then I 
click STOP because I wana browse that page later, I can do this easy in 
Internet Explorer but in Firefox after i click STOP the link don't apear in the 
address bar even if i click GO later it does not open any page because the link 
disapear, in Internet Explorer this thing does not happens. 
And I use FlashGet to download files, in conjunction with Firefox it work's 
fine with FlashGot but why i can't download and instal that extension 
separatelly and only if I am conected to the internet.
Again if I use the Browse Referrer in FlashGet to open the site that belongs to 
one file and then quick click the STOP button in the Firefox window to browse 
that pange to a later time the adress does not apear in the address tab and i 
lost the page.

Another anoyng thing is that Firefox uses more CPU processing power or thread 
priority more than Internet Explorer, because I use Winamp to play music files 
and if I browse with Firefox and if I make scrolling on one page I get freezes 
on music or glitches intrerupted play of music etc., or with Internet Explorer 
this things does not happen.
And with Firefox this glitches apear even if I chose HIGH thread priority on 
Winamp, first of all I have a non HT procesor like Athlon XP 2600+ so if u can 
make to use less CPU thread priority to work seamlessly with other programs 
that run in backgorund especially with Winamp.

And some sites are hard to find or not open in the first atempts.

This are the reasons that keps me using Internet Explorer instead of Firefox.
Please fix very fast this problems so I can use this great browser on the 
security side, to.


I have installed Windows XP, SP2, DX9c on Athlon XP 2600+, with 768 MB RAM.

Reproducible: Always
Steps to Reproduce:
1.Make an option to stop opening more tabs in an window without my consens.

2.opne one link in a new Firefox window then click STOP the link disapear even 
if I click GO it doesnt open anithyng
3. If I use Winamp to play music files and if I browse with Firefox and if I 
make scrolling on one page I get freezes on music or glitches intrerupted play 
of music etc., it uses more CPU thread priority or power than Internet Explorer

Actual Results:  
Why the **** the Firefox it opens very often more tabs in the same Window when 
i browse a single website ? Make an option to stop opening more tabs without my 
consens.
After I click one link in a webpage it opens another Firefox window then I 
click STOP because I wana browse that page later, I can do this easy in 
Internet Explorer but in Firefox after i click STOP the link don't apear in the 
address bar even if i click GO later it does not open any page because the link 
disapear, in Internet Explorer this thing does not happens. 
And I use FlashGet to download files, in conjunction with Firefox it work's 
fine with FlashGot but why i can't download and instal that extension 
separatelly and only if I am conected to the internet.
Again if I use the Browse Referrer in FlashGet to open the site that belongs to 
one file and then quick click the STOP button in the Firefox window to browse 
that pange to a later time the adress does not apear in the address tab and i 
lost the page.

Another anoyng thing is that Firefox uses more CPU processing power or thread 
priority more than Internet Explorer, because I use Winamp to play music files 
and if I browse with Firefox and if I make scrolling on one page I get freezes 
on music or glitches intrerupted play of music etc., or with Internet Explorer 
this things does not happen.
And with Firefox this glitches apear even if I chose HIGH thread priority on 
Winamp, first of all I have a non HT procesor like Athlon XP 2600+ so if u can 
make to use less CPU thread priority to work seamlessly with other programs 
that run in backgorund especially with Winamp.

And some sites are hard to find or not open in the first atempts.

This are the reasons that keps me using Internet Explorer instead of Firefox.
Please fix very fast this problems so I can use this great browser on the 
security side, to.


I have installed Windows XP, SP2, DX9c on Athlon XP 2600+, with 768 MB RAM.

Expected Results:  
Why the **** the Firefox it opens very often more tabs in the same Window when 
i browse a single website ? Make an option to stop opening more tabs without my 
consens.
After I click one link in a webpage it opens another Firefox window then I 
click STOP because I wana browse that page later, I can do this easy in 
Internet Explorer but in Firefox after i click STOP the link don't apear in the 
address bar even if i click GO later it does not open any page because the link 
disapear, in Internet Explorer this thing does not happens. 
And I use FlashGet to download files, in conjunction with Firefox it work's 
fine with FlashGot but why i can't download and instal that extension 
separatelly and only if I am conected to the internet.
Again if I use the Browse Referrer in FlashGet to open the site that belongs to 
one file and then quick click the STOP button in the Firefox window to browse 
that pange to a later time the adress does not apear in the address tab and i 
lost the page.

Another anoyng thing is that Firefox uses more CPU processing power or thread 
priority more than Internet Explorer, because I use Winamp to play music files 
and if I browse with Firefox and if I make scrolling on one page I get freezes 
on music or glitches intrerupted play of music etc., or with Internet Explorer 
this things does not happen.
And with Firefox this glitches apear even if I chose HIGH thread priority on 
Winamp, first of all I have a non HT procesor like Athlon XP 2600+ so if u can 
make to use less CPU thread priority to work seamlessly with other programs 
that run in backgorund especially with Winamp.

And some sites are hard to find or not open in the first atempts.

This are the reasons that keps me using Internet Explorer instead of Firefox.
Please fix very fast this problems so I can use this great browser on the 
security side, to.


I have installed Windows XP, SP2, DX9c on Athlon XP 2600+, with 768 MB RAM.

Why the **** the Firefox it opens very often more tabs in the same Window when 
i browse a single website ? Make an option to stop opening more tabs without my 
consens.
After I click one link in a webpage it opens another Firefox window then I 
click STOP because I wana browse that page later, I can do this easy in 
Internet Explorer but in Firefox after i click STOP the link don't apear in the 
address bar even if i click GO later it does not open any page because the link 
disapear, in Internet Explorer this thing does not happens. 
And I use FlashGet to download files, in conjunction with Firefox it work's 
fine with FlashGot but why i can't download and instal that extension 
separatelly and only if I am conected to the internet.
Again if I use the Browse Referrer in FlashGet to open the site that belongs to 
one file and then quick click the STOP button in the Firefox window to browse 
that pange to a later time the adress does not apear in the address tab and i 
lost the page.

Another anoyng thing is that Firefox uses more CPU processing power or thread 
priority more than Internet Explorer, because I use Winamp to play music files 
and if I browse with Firefox and if I make scrolling on one page I get freezes 
on music or glitches intrerupted play of music etc., or with Internet Explorer 
this things does not happen.
And with Firefox this glitches apear even if I chose HIGH thread priority on 
Winamp, first of all I have a non HT procesor like Athlon XP 2600+ so if u can 
make to use less CPU thread priority to work seamlessly with other programs 
that run in backgorund especially with Winamp.

And some sites are hard to find or not open in the first atempts.

This are the reasons that keps me using Internet Explorer instead of Firefox.
Please fix very fast this problems so I can use this great browser on the 
security side, to.


I have installed Windows XP, SP2, DX9c on Athlon XP 2600+, with 768 MB RAM.
(Reporter)

Comment 1

13 years ago
Why the **** the Firefox it opens very often more tabs in the same Window when 
i browse a single website ? Make an option to stop opening more tabs without my 
consens.
After I click one link in a webpage it opens another Firefox window then I 
click STOP because I wana browse that page later, I can do this easy in 
Internet Explorer but in Firefox after i click STOP the link don't apear in the 
address bar even if i click GO later it does not open any page because the link 
disapear, in Internet Explorer this thing does not happens. 
And I use FlashGet to download files, in conjunction with Firefox it work's 
fine with FlashGot but why i can't download and instal that extension 
separatelly and only if I am conected to the internet.
Again if I use the Browse Referrer in FlashGet to open the site that belongs to 
one file and then quick click the STOP button in the Firefox window to browse 
that pange to a later time the adress does not apear in the address tab and i 
lost the page.

Another anoyng thing is that Firefox uses more CPU processing power or thread 
priority more than Internet Explorer, because I use Winamp to play music files 
and if I browse with Firefox and if I make scrolling on one page I get freezes 
on music or glitches intrerupted play of music etc., or with Internet Explorer 
this things does not happen.
And with Firefox this glitches apear even if I chose HIGH thread priority on 
Winamp, first of all I have a non HT procesor like Athlon XP 2600+ so if u can 
make to use less CPU thread priority to work seamlessly with other programs 
that run in backgorund especially with Winamp.

And some sites are hard to find or not open in the first atempts.

This are the reasons that keps me using Internet Explorer instead of Firefox.
Please fix very fast this problems so I can use this great browser on the 
security side, to.


I have installed Windows XP, SP2, DX9c on Athlon XP 2600+, with 768 MB RAM.
Alias: linkdisapearonSTOP
As http://www.mozilla.org/quality/bug-writing-guidelines.html explains, bugzilla
is the right place for single, specific, reproducible bugs that haven't already
been reported. Your collection of problems is much better suited to
http://forums.mozillazine.org/viewforum.php?f=38 (though I would recommend not
swearing, there or here, if you want people to read and react to more than just
your inappropriate language).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.