Add Extension: LiveHTTPHeaders

VERIFIED DUPLICATE of bug 267591

Status

VERIFIED DUPLICATE of bug 267591
14 years ago
3 years ago

People

(Reporter: savardd, Assigned: wolf)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Extension:     LiveHTTPHeaders
Version:       0.9

Homepage URL: http://livehttpheaders.mozdev.org
URL to XPI:   http://downloads.mozdev.org/livehttpheaders/livehttpheaders-0.9.xpi
OS:           Only contains Javascript.  Should work on all platforms

Description:
View HTTP headers of a page and while browsing.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 267591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Verified dup
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.