Digitalinsight billpay on FirstIB online bank loads intermittently if at all.

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: ergeorge, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922

Ok, this will probably be a tough one to work on, because you can't see the bug
unless you have an account with the First Internet Bank of Indiana.  But I'll
report it anyway.

When I click on the link for Bill Payment on the main page (once logged in) it
will often fail to load the bill pay screen.  It will just clear that portion of
the screen, and then I see the following messages on the bar at the bottom of
the browser display:

"Waiting for FirstIB..."
(something flashes to fast to be seen)
"Done"

If you do eventually get it to load, it appears to be linking to an external
service.  I'll see messages on the bottom of the screen with the URL
"billpay.digitalinsight.com"

Now, if I open another tab, and start typing in "billpay" the autocomplete
brings up a url "billpay.digitalinsight.com/***************......", which will
load and give me the full billpay application, logged in, working, ready to go!

So, for some reason, the link on the FirstIB page isn't properly making the
connection to this external service.

Lately, ity's very rare that I get this to load.  Sometimes it will if I just
click it over & over again.  Also fails on my work PC running RH9 w/Mozilla 1.4
(I think)

Of course I have contacted tech support at the bank for this, and their only
answer is to switch to IE or Netscape 4.*

This is a Fedora Core 2 box, AMD Athlon XP on a gigabyte board, KDE session.




Reproducible: Sometimes
Steps to Reproduce:
1.Log in to an account on http://www.firstib.com
2.Click on the "Bill Payment" link at the top of the page.
3.

Actual Results:  
Account balance info below this link clears leaving a clear white area.  If the
bill pay page loads, it will show up hear, otherwise it'll stay blank.

Expected Results:  
Should have loaded the digitalinsight bill payment screen.
(Reporter)

Comment 1

14 years ago
Just a note that this behavior also occurs on the windows version:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3)
Gecko/20040910
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.