If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installer creates empty start menu folder

VERIFIED DUPLICATE of bug 245392

Status

()

Firefox
Installer
--
trivial
VERIFIED DUPLICATE of bug 245392
13 years ago
12 years ago

People

(Reporter: martinsb, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

Installer creates empty start menu folder when choosing not to install start
menu shortcuts

Reproducible: Always
Steps to Reproduce:
1.Run Firefox (the same alies to Thunderbird) installer
2.Choose custom installation
3.In section "Set up shortcuts" untick checkbox "Inmy start menu programms folder"
4.Complete installation

Actual Results:  
It creates empty folder in start menu

Expected Results:  
It should not create any folder in start menu

Comment 1

13 years ago
Please search bugzilla before filing bug, thanks!

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.