browser hunges when loading url: http://www.ozon.ru/

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: igor, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041102 Firefox/1.0RC1 (Debian package 0.99+1.0RC1-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041102 Firefox/1.0RC1 (Debian package 0.99+1.0RC1-3)

Firefox hungs while the attemption of loading http://www.ozon.ru/ URL. The
problem reproduces on all my machines with Debian GNU/Linux Unstable installed.
BTW, Debian mantainer could not reproduce the bug.

I have tried RC2 binary from
http://ftp26moz.newaol.com/pub/mozilla.org/firefox/releases/1.0rc2/linux-i686/en-US/firefox-1.0rc2.tar.gz
and got the same bug.

If you can't reproduce the bug, I am willing to help. What additional informaion
do you need?

Reproducible: Always
Steps to Reproduce:
1. Run Firefox
2. Type "www.ozon.ru" at the URL text entry, press Return

Actual Results:  
Browser hungs when trying to load site content.

Expected Results:  
Correct site loading.

I have tried to switch all the plugins (mozilla-mplayer and java) and
extensions, tried to remove ~/.mozilla/ but it didn't help to resolve the problem.
(Reporter)

Comment 1

14 years ago
Well, seems to me the problem is fixed in 1.0-release. Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.