Custom Install prints Error's

VERIFIED DUPLICATE of bug 257831

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 257831
13 years ago
12 years ago

People

(Reporter: Alexander Opitz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I used the setup type "Custom" after clicking next the following lines are
printed to my console


opi@zimmer:~/firefox-installer$ ./firefox-installer

** (firefox-installer-bin:1956): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (firefox-installer-bin:1956): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (firefox-installer-bin:1956): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()

** (firefox-installer-bin:1956): WARNING **: Invalid UTF8 string passed to
pango_layout_set_text()
opi@zimmer:~/firefox-installer$

Not heavy but also not nice.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 257831 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.