Pressing F5 (refresh) during print preview

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: edy, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

If you press F5 (refresh) being in print preview window, the Close button
doesn't work anymore. You can't see the main window anymore.

Reproducible: Always
Steps to Reproduce:
1. File/ Print Preview
2. Press F5 (refresh)


Actual Results:  
Print preview window frozen, can't leave it, only by closing the whole window

Expected Results:  
Nothing

Comment 1

15 years ago
Dupe of bug 249919?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.