PDF files do not load and freeze browser. Kill with task manager.

RESOLVED DUPLICATE of bug 173061

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 173061
13 years ago
13 years ago

People

(Reporter: Michael Yardley, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier:  Firefox/0.10.1

PDF files do not load and freeze browser.  Kill with task manager. I happens
after Adobe tries to access the web and I tell Zone Alarm to deny.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This is probably Acrobat Reader (assuming you're using that) not handling this
situation properly. How does IE behave ?

Possible workaround: Disable automatic updates .

Comment 2

13 years ago
This is not an accessibility bug. Please read the component descriptions (under
the "Component" link) before filing a bug. Accessibility is for usability by
persons with disabilities. See http://www.mozilla.org/access for more info.
Assignee: aaronleventhal → firefox
Component: Accessibility → General
QA Contact: bugzilla → firefox.general

Comment 3

13 years ago
I can confirm this.
I'm running acrobat 6.0.2, Firefox 1.0, Windows XP-sp2.

when pressing on a pdf link in a firefox browser window, a second firefox window
will be opened, the acrobat logo/program tries to launch, but hangs.  Sometimes,
the 2nd browser window that opens will unhang, but no document is displayed. 
Other times, I just kill the pid of the job.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 173061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.