updated installer.inc needed for Irish l10n

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Kevin Scannell, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

  The recently checked in Irish l10n (bug 264743) has an out-of-date
installer.inc; it's missing the COMPLETE_RESET_HOMEPAGE #define from bug 262953.

This is breaking the windows tinderbox build:
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-ga-IE

We're not translating the installer so we just need the latest en-US
version committed.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 164581 [details] [diff] [review]
installer.inc patch
(Reporter)

Updated

14 years ago
Attachment #164581 - Flags: approval-aviary?

Comment 2

14 years ago
Ben, requesting review.

Comment 3

14 years ago
What's up with this patch? Are all the lines changed, or line-endings or something?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)

Yup -- line endings changed per bug 257834.
After the patch it should match the current
en-US version.

Comment 5

14 years ago
So you want to convert the line endings back to DOS? That sounds wrong.
Attachement 162938 supposedly converted to unix lineendings, which are the right
ones in the repository.
Could we either get a current patch or a -w one?
(Reporter)

Comment 6

14 years ago
(In reply to comment #5)

It looks like my patch is removing the DOS line endings as desired.
The - lines ending 0D0A and the + lines end in 0A.

Updated

14 years ago
Attachment #164581 - Flags: approval-aviary? → approval-aviary+
(Reporter)

Comment 7

14 years ago
Am I free to commit when approval-aviary+ is set?

Comment 8

14 years ago
Yes, I believe you are free to commit this. Always check
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n for special tree
notices (such as tagging) that might indicate otherwise.
(Reporter)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.