use of a class disables change of css style via script.

VERIFIED DUPLICATE of bug 267713

Status

()

VERIFIED DUPLICATE of bug 267713
14 years ago
13 years ago

People

(Reporter: jay, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041102
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041102

onmouseover the graphic should provide a highlight and this works in asv3


Reproducible: Always
Steps to Reproduce:
1.open file
2.mousover graphic
3.

Actual Results:  
nothing

Expected Results:  
highlight 'border' should be seen (stroke-width attribute changed)

compare with http://peepo.co.uk/temp/css-script.svg an identical file, but
without class, which works in mozSVG.

*** This bug has been marked as a duplicate of 267713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.