certain message views fail to display selected messages

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: 6mjjmugn96, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; rv:1.7.3) Gecko/20040916 Firefox/0.10.1
Build Identifier: Thunderbird version 0.8 (20040917)

I have a message view titled "Junk" that has one rule: Junk Status is Junk. 
This worked fine until a few days ago.  Since then, when I select the view, the
message list pane (the one that shows "all" the messages in the currently
selected mailbox) empties, despite the fact that there definitely are messages
marked as junk.

That's just an example.  I also have views called "Not Junk", "New", and "Has
Attachments" that don't work.  I know some of those are ones that come set up by
default.

However, some of the other views seem to work fine.  "Last 5 Days", "Recent
Mail", and "Unread" all seem to work fine.

There was absolutely no change between the time when it was working and the time
when it stopped working.  In fact, the client hadn't even exited between those
times.  I just came to work one morning, Thunderbird having been running all
night, and it wouldn't work.  (There have been new messages delivered to that
mailbox, though.)  Since then, I've restarted the client to no resolution.

The mailbox I first noticed this on has 1760 messages in it at the moment.  But
selecting a mailbox with six messages still shows the problem.

Reproducible: Always
Steps to Reproduce:
1. Simply select the "Junk" message view in a mailbox with messages marked as junk.
Actual Results:  
The message list pane shows no messages at all.

Expected Results:  
The message list pane should show the messages marked as junk.

Comment 1

14 years ago
*** Bug 267740 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
*** Bug 267737 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

14 years ago
Started working again, without provocation.  I have no explanation.

Comment 4

14 years ago
=>WFM per reporter's comment 3.
Feel free to reopen this bug if the symptom starts to manifest again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.