Status

()

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: ezh, Assigned: pierre)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
Load this title page. Half screen is white. Entire page should be yellow.

Comment 1

19 years ago
On WinNT, BuildID 2000020108, I see an orange page with two graphics. It's not 
half white.

ezh, can you give us some more information?  check out this page on writing 
bugs: http://www.mozilla.org/quality/bug-writing-guidelines.html

Please provide all the information that page suggests.  With so little 
information about your bug, if we are unable to reproduce the bug, we'll have to 
mark this as invalid.
(Reporter)

Comment 2

19 years ago
win98 build 2000020608. When I load this page 1st appears all in yellow, then it 
blinks and is half white (after the christmastree toy). But when I change active 
window and then change it back all is ok. I tryed with not fullscreen window: it 
is white after the toy, but when I put over the half of mozilla window a second 
window and remove it then, over the area where was the second window all is 
yellow, but the other part is still white.

To cbegle@netscape.com: Maybe you should try with newver build? This bug was not 
presented week ago.

Comment 3

19 years ago
Created attachment 5029 [details]
Testcase

Comment 4

19 years ago
Created attachment 5030 [details]
Testcase

Comment 5

19 years ago
Sorry for the duff 1st testcase. The second testcase actually illustrates the 
problem.

I see the blinking and page half white problem too (Build ID: 2000020608 WinNT 
4 SP6). The problem seems to be due to rel="stylesheet". I have no idea why 
this should be the case because according to:
http://www.w3.org/TR/REC-html40/present/styles.html#h-14.3.2
all that should happen is that the stylesheet is persistent...

Comment 6

19 years ago
okay, now i  see it.  thanks for that testcase!  moving to the style system 
component.
Assignee: leger → pierre
Component: Browser-General → Style System
QA Contact: cbegle → chrisd

Comment 7

19 years ago
This does not occur under the Linux build 2000020708.

Comment 8

19 years ago
*** Bug 26677 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

19 years ago
Status: NEW → ASSIGNED
(Reporter)

Comment 9

19 years ago
Now all works OK. Any objection to resolving the bug as FIXED?
(Assignee)

Comment 10

19 years ago
Correct: it works now.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 11

19 years ago
Verified fixed with 08_09_08_m18 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.