Firefox gets stuck in startup, unresponsive

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Marko Poutiainen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Unable to provide (see error). 

FireFox does not start anymore.

I have used FireFox 1.0PR for quite some time. Yesterday it stopped working. 
It sort of starts, but is unresponsive, menus do not open (except for the 
context sensitive one on tabs) and keypresses (like ctrl+t) do nothing. I 
can't activate the address bar. So effectively, FF can't be used.

I tried installing FireFox to a new directory, but it did not help.

Reproducible: Always
Steps to Reproduce:
1. Start FireFox.


Actual Results:  
See details.

Expected Results:  
Start up normally.

Search bar menu opens up in the wrong place.

I can't test with the default theme, because I can't access the themes setup.

Comment 1

13 years ago
*** Bug 287772 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
that's most probably a broken profile. create a new one
<http://mozilla.org/support/firefox/profile>. Why it is broken, I don't know,
but unless you can point the reason, this is a support question and should be
asked on forums (<http://forums.mozillazine.org/>). If you can provide any
specific information as to why this happens, please reopen.

(for the record the bug above was mis-duped and is now duped correctly)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.