Dropdown arrow in URL Bar jumps to the left and throbber disappears

RESOLVED DUPLICATE of bug 269906

Status

SeaMonkey
UI Design
--
major
RESOLVED DUPLICATE of bug 269906
14 years ago
10 years ago

People

(Reporter: mcsmurf, Unassigned)

Tracking

({qawanted, regression})

Trunk
x86
Windows 2000
qawanted, regression
Bug Flags:
blocking1.8a5 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Since some days (i think it started in builds 2-3 days ago) sometimes, i
could'nt yet figure out when, the dropdown arrow in urlbar jumps to the left. It
jumps right next to the favicon, preventing you from entering a new url. Also at
the same time the throbber disappears.
(Reporter)

Comment 1

14 years ago
Created attachment 164623 [details]
Screenshot

Comment 2

14 years ago
Steps to reproduce?  Build that you're using and OS that it's running under?
(Reporter)

Comment 3

14 years ago
OS->see the OS field :)
build->current trunk as always (here 20041104)
to reproduce->that's the problem, i cant figure out how to reproduce
(Reporter)

Updated

14 years ago
Summary: Dropdown arrow in URL arrow jumps to the left and throbber disappers → Dropdown arrow in URL Bar jumps to the left and throbber disappears
(Reporter)

Updated

14 years ago
Flags: blocking1.8a5?
I saw this on a trunk build from today, but I also can't reproduce it reliably.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

14 years ago
It noticed this happens when i play a game in fullscreen mode, i did: Leave
Mozilla as it is with normal UI (didn't minimize it), then played a little bit 
  Team Fortress Classic (it's a game in fullscreen mode) and then quit the game.
Now the UI wasn't ok anymore. 

Comment 6

14 years ago
Without some specific steps to reproduce or a very narrow regression window that
helps us find the breaking checkin, this isn't going to block alpha 5
Flags: blocking1.8a5? → blocking1.8a5-

Comment 7

14 years ago
This is a dupe of 269906.  Marking it such as the newer bug because it has steps
to reproduce and a definite regression window of 11/02 to 11/03.

*** This bug has been marked as a duplicate of 269906 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
No longer depends on: 268780
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.