If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

toolbar has a gradient in native widget

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
--
trivial
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: Sebastian Moser, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.3) Gecko/20041020 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.3) Gecko/20041020 Firefox/1.0

when i look at the toolbar, i see a gradient very light but visible gradient
from left to right. that doesn't really make sence, and it doesn't fit into the
native widget (xp --> luna)

Reproducible: Always
Steps to Reproduce:
1. start firefox
2. look at the toolbar
3.



Expected Results:  
there shouldn't be a gradient, but the standard background
(Reporter)

Comment 1

13 years ago
Created attachment 164627 [details]
screenshot of the toolbar

Comment 2

13 years ago
But this is the native behavior; IE does the same thing, as does Windows Movie Maker and most other 
native looking apps.
(Reporter)

Comment 3

13 years ago
i already found out. the problem was that sometimes my computer wasn't able to
show the gradient with too little colors, then it looked kind of buggy. but that
hasn't happened again, so forget about it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.