Thunderbird 0.9 source code tarbarll is not available in ftp.mozilla.org

RESOLVED FIXED

Status

Thunderbird
Build Config
--
blocker
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: Oscar Manuel Gómez Senovilla, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.3) Gecko/20040913
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.3) Gecko/20040913

I've searched several directories, but like previous versions, source code
should be in the same directory that the released binaries. Since there's no
gtk1 build provided, this totally blocks any test.

Reproducible: Always
Steps to Reproduce:
(Assignee)

Comment 1

13 years ago
build team hasn't finished it yet.

Comment 2

13 years ago
(In reply to comment #1)
> build team hasn't finished it yet.

tarball available at
ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/0.9/thunderbird-0.9-source.tar.bz2
and on mirrors since 5-11-2004. Bug status should be 'fixed'.

Comment 3

13 years ago
marking fixed -> per comment 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.