Firefox icon has bad transparancy (white pixels below globe)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Asher, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041104 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041104 Firefox/1.0RC2

The icon displayed in the top-left of the window has white pixels below the
globe, a symptom of bad transparancy information.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 164629 [details]
Image of the problem

Comment 2

13 years ago
WFM on Windows XP with RC2.  Might depend on the version of Windows.

Is this a regression since RC1?  If it is, it should probably block Firefox 1.0.
Flags: blocking-aviary1.0?

Comment 3

13 years ago
I can confirm on
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041102
Firefox/1.0RC2
(Reporter)

Comment 4

13 years ago
I see this on two Windows 2000 systems I use, but not in the Windows XP systems.  

I am unsure if it's a regression or if I just noticed it...

Comment 5

13 years ago
This was fixed last night I believe. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Flags: blocking-aviary1.0?
You need to log in before you can comment on or make changes to this bug.