no confirmation requested when deleting a bookmark

VERIFIED DUPLICATE of bug 208399

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 208399
14 years ago
12 years ago

People

(Reporter: Az, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

When deleting a bookmark from the bookmark drop down menu (right click bookmark
- delete) Firefox does not ask me for confirmation that I want to do so.  This
is expected behaviour in Windows environment.  I am not asked for confirmation
whether it is a bookmark or a folder, this also applies in the bookmark manager.

Reproducible: Always
Steps to Reproduce:
1. Right click on a bookmark in drop down menu or manager
2. Click Delete
3.

Actual Results:  
Bookmark deleted

Expected Results:  
Firefox should request confirmation
Deleting bookmarks in IE brings up a confirmation, but that's because you are
moving actual .url files and directories in the filesystem to the Recycle Bin,
and the OS itself is asking for confirmation. We aren't deleting files, just
some text in a file, and even if you delete from the Bookmarks menu, you can
still go to the Bookmarks Manager and Undo.

*** This bug has been marked as a duplicate of 208399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.