already updated to 1.0 RC2, but still says update and keeps going to ask me for critical updates

RESOLVED DUPLICATE of bug 267697

Status

()

RESOLVED DUPLICATE of bug 267697
14 years ago
10 years ago

People

(Reporter: kdenizogut, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041103 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041103 Firefox/0.10.1

I've just updated from 1.0 RC1 to 1.0 RC2 using the method told in the related
section (manually changing the version to 0.10 etc.), closed FF and restarted
(but not rebooted the PC) and I managed to update to 1.0 RC2. To check it, I
click help>about and yes, it seems that I have a RC2 at hand. But I still see a
"critical update" warning sign at the right upper corner of the browser and when
I click it FF still says "updates found". There seems to be a "critical update"
and ALSO update of Firefox 1.0 RC2 which I already have. I didn't check the box
of RC2 again but checked that critical one, and seemed that something
downloaded. But when go to tools>options>advanced>update and check, it still
shows those two supposed updates. I rebooted the PC and tried again and again,
nothing changed. I didn't try to check the box of update for Firefox 1.0 RC2
because it says that I have it. (I won't do this because you might have
something to ask me and I may not recreate the same situatian again.) Even if
this problem will be solved if I check the box to update to RC2, there's still
something wrong because, as I mentioned, I should have RC2 at hand already.
Best wishes to all the developer team from Turkey. I kiss you a lot. You are
doing a great job.

Reproducible: Always
Steps to Reproduce:
1.upgrade from RC1 to RC2 as described
2.update the "critical update"
3.

Actual Results:  
Still asks for "critical update" and update to RC2

Expected Results:  
It shouldn't ask for any further update(s)
Dupe of bug 267697.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 267697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.