Crash when accessing the page

RESOLVED DUPLICATE of bug 208555

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 208555
13 years ago
13 years ago

People

(Reporter: Kim Sandell, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

The page starts to load, and after a few seconds (on my 2mbit/sec connection) it
crashes with the windows debug screen.

Reproducible: Always
Steps to Reproduce:
1. Go to the website and wait

Actual Results:  
FireFox crashes

Expected Results:  
Show the page

Comment 1

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103
Firefox/1.0RC2

Comment 2

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041201
Firefox/1.0+

There was no crash, but I am not sure that the page displayed correctly.

I saw this in the source:

<script type="text/javascript">
        vmp = new MTSPlugin("mtx/al_qaqaa_iraq.mtx", 450, 450,
"mtx/broadcastkey.mtx",
"popUp","ContentType=2;GenieMinimumVersion=50333486;ComponentMinimumVersion=50333486;HostMinimumVersion=50333486;RequiredVersions=SreeD.dll=3.0.7.46,SreeDMMX.dll=3.0.7.46");
</script>

No unusual messages.

Comment 3

13 years ago
worksforme. reporter (Kim), can you send the crash report using Quality Feedback
Agent and note the crash id?
Assignee: bugs → firefox
Component: Web Site → General
Keywords: crash
QA Contact: firefox.general
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> worksforme. reporter (Kim), can you send the crash report using Quality Feedback
> Agent and note the crash id?

I've sent 2 qulaity feedback messages, but I didn't see any crash id in the
feedback agent ? In both of the feedbacks I've entered the bug number (this bug)
as reference info.

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 208555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.