after finishing migration, blank list for "the following items were succesfully imported"

RESOLVED DUPLICATE of bug 266511

Status

()

Firefox
Migration
RESOLVED DUPLICATE of bug 266511
14 years ago
14 years ago

People

(Reporter: Dimitrios, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
After seeing this post from "goodstyles" at Mozillazine Forums
http://forums.mozillazine.org/viewtopic.php?t=155549&postdays=0&postorder=asc&postsperpage=15&start=15&sid=ae619edf4846756b8d85b41c2ae68ff2
where he noticed the problem, I performed a clean installation (no previous
profiles of any Gecko based browser, only IE existing on the machine). After
finishing the migration procedure, a message on the migration window says "the
following items were succesfully imported" but there's nothing below it.
Actually, bookmarks and proxy settings were succesfuly migrated. Probably worth
looking for 1.0 release.

Firefox build used was the official 1.0RC2 release (installer version, standard
install).
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0?
(Reporter)

Comment 1

14 years ago
Created attachment 164707 [details]
screenshot

Comment 2

14 years ago
Duplicate of bug 266511
(Reporter)

Comment 3

14 years ago
indeed. I should have included "fixed" bugs when I searched in bugzilla.

*** This bug has been marked as a duplicate of 266511 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking-aviary1.0?
You need to log in before you can comment on or make changes to this bug.