Status

VERIFIED DUPLICATE of bug 268065
14 years ago
6 years ago

People

(Reporter: charlesboeckx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
 

Comment 1

14 years ago
I can't tell where this link is supposed to go to... perhaps
http://www.mozilla.org/products/firefox/ ?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Duplicate of Bug 268065. Please resolve it.

Comment 3

14 years ago
Done.

*** This bug has been marked as a duplicate of 268065 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.