alarm popup windows are not shown in foreground

RESOLVED DUPLICATE of bug 202620

Status

RESOLVED DUPLICATE of bug 202620
14 years ago
13 years ago

People

(Reporter: gunther.may, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; de-DE; rv:1.7) Gecko/20040803 Firefox/0.9.3

If an alarm is caused because of an upcoming event, the alarm box is
unfortunately not shown in the foreground but in the background, so it can not
be seen immediately.

Reproducible: Always
Steps to Reproduce:
1. Enter an event
2. Wait until the alarm time
3. The alarm popup is shown in the background (at least on my PC)



Expected Results:  
It should be shown in foreground.

Comment 1

14 years ago
Confirming, bug is still present on Thunderbird 0.9 with latests calender .xpi
builds. This is a really bad bug, makes alarms almost useless.


 
Reporter,
New .xpis came out on November 7 which should contain a fix for this bug. 
Does this bug still appear using the latest xpi?
(Reporter)

Comment 3

14 years ago
Yes, it does. Obviously, it does not occur always (sometimes the alarm windows
are shown in foreground now, maybe only if Mozilla Apps are in foreground before
the box appears?), but for sure the fix does not work in any case.

Comment 4

14 years ago
I can confirm this bug still occurs in Mozilla Calendar 2005011112-cal running
on Win2000.  If you are using an application other than Mozilla at the alarm
time, a button for the alarm will appear in the toolbar, but the alarm window
will not appear in the foreground.

I also concur that this one bug makes the whole calendar package virtually
useless for any serious work, and makes me question the ability of the project
maintainers to set realistic priorities.

Guess I'll be using WinDates instead.

Comment 5

14 years ago
This seems to match RFE bug <a href="show_bug.cgi?id=250137">250137</a>

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 202620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.