setup freezes when there is no avail space (after right msg)

RESOLVED DUPLICATE of bug 266591

Status

()

Firefox
Installer
--
minor
RESOLVED DUPLICATE of bug 266591
14 years ago
12 years ago

People

(Reporter: Serg Verevkin, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Firefox Setup (1.0rc1, ru-RU).exe

Setup freezes, when there is no free space at drive. After messageBox about free 
space the main window freezes and doesn't do any "back-changes". And doesn't 
close in a proper way.

Reproducible: Always
Steps to Reproduce:
1. setup to small space drive
2.
3.

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → installer
Version: unspecified → 1.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266591
You need to log in before you can comment on or make changes to this bug.