If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ctrl+F5 Reload (override cache) Keyboard Shorcut does not work

RESOLVED DUPLICATE of bug 263146

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 263146
13 years ago
13 years ago

People

(Reporter: Russ, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

Reload (override cache) Keyboard Shorcut Ctrl+F5 has no effect.

Reproducible: Always
Steps to Reproduce:
1. Press Ctrl+F5
Actual Results:  
Nothing happens.

Expected Results:  
Page should be reloaded overriding cache.

*** This bug has been marked as a duplicate of 263146 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(coverd in that ^^ bug)
You need to log in before you can comment on or make changes to this bug.