Help Items Missing After Upgrade From RC1 ->RC2 via web update.

RESOLVED DUPLICATE of bug 267648

Status

()

--
major
RESOLVED DUPLICATE of bug 267648
14 years ago
10 years ago

People

(Reporter: esmond.poynton, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

I updated RC1 to RC2 via the method requested via ben weblogs at 
http://www.mozilla.org/projects/firefox/qa/softwareupdate.html

Once upgraded only Help Items in the menu are Promote Firefox and About Mozilla
Firefox.

Uninstaled and insatlled RC2 from win installer and all help items returned.

Reproducible: Always
Steps to Reproduce:
1. Install RC1
2. Follow http://www.mozilla.org/projects/firefox/qa/softwareupdate.html to
upgrade to RC2
3. Check Help Items

Actual Results:  
Reduced help items after install

Expected Results:  
All help itesm should be displayed.
Another dupe of bug 267648.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 267648 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.