PDF links open blank window and not Adobe.

RESOLVED WORKSFORME

Status

()

Firefox
File Handling
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Mark Mecum, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

When selecting a link for a PDF, a blank windo opens, and adobe does not begin
to load.  (currently running adobe 6.0)

Reproducible: Always
Steps to Reproduce:
1. click on any link to a PDF
2.
3.

Actual Results:  
blank window opens, no PDF displays (no sign of loading helper app).  Firefox
remains stable.

Expected Results:  
Document is opened in firefox, or dialog is opened to save or open file.

Comment 1

13 years ago
This problem happened to me only AFTER loading the last Microsoft Windows update.

Comment 2

13 years ago
This problem MAY be due to updating the Adobe reader from 5.0 to 6.0, since I
never had this problem until I deleted Adobe 5.0.

Comment 3

13 years ago
If you downloaded the MS Jounral Viewer it sometimes steals the *.pdf extension.
This can cause various weirdness. Try opening a .pdf outside a browser, if it
opens the Journal Viewer then try these directions.
http://www.connect.more.net/lists/technic/2004.02/0542.html

Comment 4

13 years ago
I went to the Adobe site and re-downloaded the latest version of Acrobat (6.0.1)
and it appears to be working fine with Firefox again...  I'll keep you posted if
this solution persists.

Comment 5

13 years ago
Can't change Adobe Reader cause it's my computer at work with the full version
of Acrobat.

Comment 6

13 years ago
I have the exact same problem with firefox 1.0 in linux.  I do not now nor have
i ever had adobe acrobat or any associated plugin installed.  I just want to
have firefox let me open pdfs in xpdf.
(Reporter)

Comment 7

13 years ago
Problem appears resolved with reader 7.0

Comment 8

13 years ago
Since the reporter says that they no longer see the problem in adobe reader 7.0.
This bug is WFM.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 9

13 years ago
Now I got Acrobat 6.0 Prof. and it works. It even opens the pdf inside Firefox.
You need to log in before you can comment on or make changes to this bug.