Following a reboot, I frequently get the message "This document cannot be displayed while offline. To go online, uncheck Work Offline from the File menu." for no good reason.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: walter.os2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7.3) Gecko/20040918
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7.3) Gecko/20040918

Following a reboot, I frequently get the message "This document cannot be
displayed while offline.  To go online, uncheck Work Offline from the File
menu." for no good reason.  I suppose this is another way of saying, the Browser
frequently starts in an Offline state for no apparent reason.

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
It seems to occur every time a file:/// type document is in the browser when the
system is shutdown and rebooted.  The error is reported on the first document of
any type is accessed.
Summary: Following a reboot, I frequently get the message "This document cannot be displayed while offline. To go online, uncheck Work Offline from the File menu." for no good reason. → Following a reboot, I frequently get the message "This document cannot be displayed while offline. To go online, uncheck Work Offline from the File menu." for no good reason.

Comment 2

14 years ago
If the profile you are using has any extensions installed, try using a clean
profile and see if the bad behavior disappears. See bug 257006.
Product: Browser → Seamonkey

Comment 3

14 years ago
Walter: any progress, can this bug be resolved?

Comment 4

14 years ago
No replies, can't reproduce -> resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.