Navigator ignores proxy server/firewall settings

VERIFIED DUPLICATE of bug 248

Status

P3
major
VERIFIED DUPLICATE of bug 248
21 years ago
18 years ago

People

(Reporter: Edward_newman, Assigned: aoki)

Tracking

1998-04-08
x86
Windows NT

Details

(Reporter)

Description

21 years ago
Created by Edward Newman (Edward_newman@ml.com) on Thursday, April 23, 1998 1:17:57 AM PDT
Additional Details :
Although a proxy server is defined in the manual proxy
settings, it is ignored and it is not possible to connect to
external web servers using Navigator V5.0.

Is this facility enabled in this release?
Updated by   (aoki@netscape.com) on Monday, August 17, 1998 9:25:02 AM PDT
Additional Details :
Duplicate of bug 248
mid-air collision ? / bugzilla cleanup
Reopening (current State: resolved and no resolution)
Status: RESOLVED → REOPENED
dupe

*** This bug has been marked as a duplicate of 248 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.