message/rfc822 not associated when setting Thunderbird as default mail application

RESOLVED DUPLICATE of bug 268009

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 268009
14 years ago
14 years ago

People

(Reporter: Mike Fedyk, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: TB 0.9 (20041103)

1. Set Thunderbird as default mail app
2. Open a message/rfc822 from the Firefox
Example: https://bugzilla.mozilla.org/attachment.cgi?id=164782&action=view

Reproducible: Always
Steps to Reproduce:

Actual Results:  
Message is left associated with Outlook Express, and it asks me to setup an
account (since I don't use OE).  After canceling account setup, I can see the
message in an OE window.

Expected Results:  
Open message in Thunderbird instead.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 268009 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.