Folders created by other clients should be added to offline list when Tools -> Account Settings -> Offline & Diskspace -> "When I create new folders, select them for offline use" is set

RESOLVED DUPLICATE of bug 452615

Status

RESOLVED DUPLICATE of bug 452615
14 years ago
10 years ago

People

(Reporter: mfedyk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: TB 0.9 (20041103)

In cases where you want all folders to be marked for offline that includes
folders created while you are at an alternate location.

Reproducible: Always
Steps to Reproduce:
1. Turn this option on: Tools -> Account Settings -> Offline & Diskspace ->
"When I create new folders, select them for offline use"
2. Create a folder from another source (web based, server filtering, another
imap client on another system, etc)
3. Press this button: Tools -> Account Settings -> Offline & Diskspace ->
"Select folders for offline use"

Actual Results:  
The externally created folder is not marked for offline usage

Expected Results:  
Mark externally created folders for offline usage when they are detected.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 2

13 years ago
This is still a bug (or lack of feature).

I would have hoped that things would be as easy as MacOS X's Mail application: A
check box that says "Make mail available when offline".

I want all my folders, whether they are created via this client, or a different
one to be cached locally.

I think the current system is probably overkill for most users.

Ciao!

Comment 3

13 years ago
Agreed. I, too, need the ability to always synchronize all folders for offline use.

Comment 4

13 years ago
It would be great to have a single checkbox, per-server, that would set the default for ALL IMAP FOLDERS AND SUBFOLDERS.

As an added benefit of this design, newly-added folders, would now be able to inherit the settings of this checkbox, instead of always beginning unchecked (very frustrating).

No more needing to dig through hierarchies of folders and manually click on 50+ checkboxes, and even after doing this, still missing out on newly-added folders!
QA Contact: account-manager
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Duplicate of this bug: 382230

Comment 7

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.2pre) Gecko/2008072418 Thunderbird/3.0a2 ID:2008072418

I still see this exchangin with windows mail on google imap. Indeed hard to follow and dig setting and unexpected. Should this be wanted‑thunderbird3 ?
Assignee: mscott → nobody
Flags: wanted-thunderbird3?
This was fixed by bug 452615 in time for TB 3 alpha 3.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: wanted-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 452615
You need to log in before you can comment on or make changes to this bug.