Dragging URL to an empty bookmarks folder does not create a bookmark

RESOLVED DUPLICATE of bug 250821

Status

()

RESOLVED DUPLICATE of bug 250821
14 years ago
12 years ago

People

(Reporter: pavel.penaz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041106 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041106 Firefox/1.0

I did a search in bugzilla and there were similar bugs concerning empty
bookmarks folder but none of them mentioned dragging links to the folder.

Reproducible: Always
Steps to Reproduce:
1. Create an empty folder in bookmarks
2. Go to any website
3. Drag the URL from the location bar to the new bookmarks folder

Actual Results:  
The URL does not get saved as a bookmark

Expected Results:  
The URL should get saved as a bookmark
(Reporter)

Comment 1

14 years ago
This bug concerns dragging any URL, not just from the location bar. Same
behaviour when dragging links to an empty bookmarks folder in the bookmarks toolbar.
Are you having trouble dropping the URL on the folder itself (which WFM), or
only on the "(Empty)" pseudo-item (which doesn't)?
Assignee: vladimir → vladimir+bm
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Are you having trouble dropping the URL on the folder itself (which WFM), or
> only on the "(Empty)" pseudo-item (which doesn't)?

Sorry it has taken me so long to reply. I meant dropping the URL on the
"(empty)" pseudo-item as you call it. So far dragging URLs into bookmark
subfolders does not work at all (see bug 273466) on trunk builds so we'll have
to wait until that issue gets fixed before we can notice this bug on trunk as well.
If it does show up, then it's a dup of bug 250821, and if it doesn't, then bug
250821 should become WFM, so we're covered either way.

*** This bug has been marked as a duplicate of 250821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.