javascript banner at top of page overwrites the page as it's scrolled

VERIFIED DUPLICATE of bug 162134

Status

()

--
major
VERIFIED DUPLICATE of bug 162134
14 years ago
14 years ago

People

(Reporter: novafyre01, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

Pages such as the one at http://www.worldtoilet.org/hp/wto_hp.htm use javascript
(an applet?) to control a banner or other feature meant to be displayed at the
top of a page. The problem is that Firefox displays the banner in the same
window-relative position as the page is scrolled. The banner should remain at
the top of the page and should not advance with the page as the page is scrolled
in its window.

Reproducible: Always
Steps to Reproduce:
1. Open page (e.g., http://www.worldtoilet.org/hp/wto_hp.htm)
2. Check animated banner at top of page. Set window size so that the entire page
is NOT displayed without scrolling
3. Scroll down in window

Actual Results:  
Animated banner meant for the top of the page overwrites text and graphics on
the page as it's scrolled in its window

Expected Results:  
The animated banner should render only at the top of the page in its original
position. It should not appear when the window scrolls below the original
position of the banner.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.