When composing a reply message only the selected text in the e-mail should be copied over as quoted text

RESOLVED DUPLICATE of bug 23394

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 23394
14 years ago
10 years ago

People

(Reporter: D.J. van Enckevort, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20040414 Debian/1.5-2.0.0.lindows0.0.67.45+0
Build Identifier: Mozilla/5.0

When you reply to a message you should be able to select the part of the message
you want to reply to and only get that part of the text as quoted in your
message compose window.

Reproducible: Always
Steps to Reproduce:
1. Select an e-mail
2. Select text in the e-mail
3. Press the reply button

Actual Results:  
The complete message is quoted in the compose window

Expected Results:  
Only the selected text should be quoted in the compose window.

This behaviour would allow for quicker and more on topic replies. Especially
important in mailing lists where people like on topic replies

*** This bug has been marked as a duplicate of 23394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.