freezing Mozilla and whole system for some seconds

RESOLVED DUPLICATE of bug 267525

Status

()

--
critical
RESOLVED DUPLICATE of bug 267525
14 years ago
14 years ago

People

(Reporter: floeff, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

The above URL freezes Mozilla and whole system for some seconds

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
I can see this happening with Mozilla1.7, but I don't see it, using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041106
Firefox/0.9.1+
So this might be fixed already, somehow.

Comment 2

14 years ago
Can reproduce this on macos. The "beach-ball of death" is shown during the freeze.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050105
Firefox/1.0+
Darwin dhcp-253.xxxx.de 7.7.0 Darwin Kernel Version 7.7.0: Sun Nov  7 16:06:51
PST 2004; root:xnu/xnu-517.9.5.obj~1/RELEASE_PPC  Power Macintosh powerpc

Comment 3

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3)
Gecko/20050714 Firefox/1.0+, and duping to bug 277984

*** This bug has been marked as a duplicate of 277984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 267525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.