current cvs build: pasting password causes URL lookup

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: con.hennessy, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
While trying to report another bug with mozilla I typed my email
address into the first field and selected my password from a
kde app and pasted it into the passwd field. The browser has the following
output where my password is replaces with "xxxxxxxx" :

Document http://bugzilla.mozilla.org/enter_bug.cgi loaded successfully
Document Done (5.267 secs)
WEBSHELL+ = 6
->>>>>>>>>>>>>> Write Clipboard to memory
->>>>>>>>>>>>>> Read Clipboard from memory
URL on clipboard: 'xxxxxxxx'; length = 8
FindShortcut: in='xxxxxxxx'  out='null'
->>>>>>>>>>>>>> Write Clipboard to memory
->>>>>>>>>>>>>> Read Clipboard from memory
failed to set the page title.
Error loading URL http://xxxxxxxx/
Document Done (1.463 secs)
->>>>>>>>>>>>>> Write Clipboard to memory
->>>>>>>>>>>>>> Read Clipboard from memory
URL on clipboard: 'xxxxxxxx'; length = 8
FindShortcut: in='xxxxxxxx'  out='null'
failed to set the page title.
Error loading URL http://www.xxxxxxxx.com/
Document Done (0.462 secs)
failed to set the page title.
Error loading URL http://xxxxxxxx/
Document Done (0.371 secs)
failed to set the page title.
Error loading URL http://www.xxxxxxxx.com/
Document Done (0.415 secs)
WEBSHELL+ = 7
Opening file DistinguishedSchema.tbl failed
Opening file FieldSchema.tbl failed
Opening file URLFieldSchema.tbl failed
Opening file SchemaConcat.tbl failed
Opening file DistinguishedSchema.tbl failed
Opening file FieldSchema.tbl failed
Opening file URLFieldSchema.tbl failed
Opening file SchemaConcat.tbl failed
WEBSHELL+ = 8
WEBSHELL+ = 9
WEBSHELL+ = 10
commonDialogOnLoad
WEBSHELL- = 9
WEBSHELL- = 8
Move window by 0,20
screen x -1screen y -1                    
 
After this a confirm window was popup up and until I "killed" that
window all windows were not refreshed!
When I killed it another window with an alert about not knowing the
site www.xxxxxxxx.com was opened and when I closed this the correct
window was opened in mozilla (i.e. the ener bug window
).

Comment 1

18 years ago
asa, this might not be a problem still, but I'll make it 
browser general to check out
Assignee: chofmann → asa
Component: other → Browser-General
(Assignee)

Comment 2

18 years ago
unable to reproduce with current bits.  con.hennessy@mail.com, if you are still 
seeing this with current builds please reopen the bug.  Thanks for your help in 
testing Mozilla and reporting bugs.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Yes.  This no longer occurs.  Marking Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.